1050ti and 338.43 drivers

It seems that a lot of GPU problems revolve around specific versions of drivers. Though NVidia has their own support structure, you can often learn from information reported by others who fold.

Moderators: Site Moderators, PandeGroup

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

1050ti and 338.43 drivers

Post by jrweiss » Tue Dec 05, 2017 12:24 am

I just installed my first nVidia card (have been using ATI/AMD for many years) in my 4770 rig - MSI 1050ti Gaming X 4G V335 ver 1.2.

All seems well except in the F@H Control Advanced Control window. There I cannot get fully into the Config screens because the screens don't load completely or refresh correctly when scrolled; e.g., I cannot see or use the box for the number of CPUs in the CPU slot. Same whether Folding or Paused. After a few tries F@H Control just stops responding.

I initially thought it was some kind of CPU overload, because the nVidia card seems to take all of 1 physical core (2 virtual cores). I deleted the CPU slot, reinstalled F@H, created a new CPU slot, and then manually edited the config.xml file to limit the CPU slot to 4 instead of 6 cores. No change.

Any clues? Is there a specific driver load I should use?

Code: Select all

*********************** Log Started 2017-12-04T21:01:19Z ***********************
21:01:19:************************* Folding@home Client *************************
21:01:19:        Website: http://folding.stanford.edu/
21:01:19:      Copyright: (c) 2009-2016 Stanford University
21:01:19:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
21:01:19:           Args: 
21:01:19:         Config: C:\Apps\FAH\Data\config.xml
21:01:19:******************************** Build ********************************
21:01:19:        Version: 7.4.16
21:01:19:           Date: Jan 6 2017
21:01:19:           Time: 00:25:14
21:01:19:     Repository: Git
21:01:19:       Revision: a9e9e27dc2ee6ff01398c439677bc27f6cb74032
21:01:19:         Branch: master
21:01:19:       Compiler: Visual C++ 2008
21:01:19:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox -arch:SSE /MT
21:01:19:       Platform: win32 10
21:01:19:           Bits: 32
21:01:19:           Mode: Release
21:01:19:******************************* System ********************************
21:01:19:            CPU: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
21:01:19:         CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
21:01:19:           CPUs: 8
21:01:19:         Memory: 14.94GiB
21:01:19:    Free Memory: 7.63GiB
21:01:19:        Threads: WINDOWS_THREADS
21:01:19:     OS Version: 6.1
21:01:19:    Has Battery: false
21:01:19:     On Battery: false
21:01:19:     UTC Offset: -8
21:01:19:            PID: 8456
21:01:19:            CWD: C:\Apps\FAH\Data
21:01:19:             OS: Windows 7 Professional
21:01:19:        OS Arch: AMD64
21:01:19:           GPUs: 1
21:01:19:          GPU 0: Bus:1 Slot:0 Func:0 NVIDIA:7 GP107 [GeForce GTX 1050 Ti] 2138
21:01:19:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:6.1 Driver:9.1
21:01:19:OpenCL Device 1: Platform:1 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:388.43
21:01:19:  Win32 Service: false
21:01:19:***********************************************************************
21:01:19:<config>
21:01:19:  <!-- Folding Core -->
21:01:19:  <checkpoint v='30'/>
21:01:19:
21:01:19:  <!-- Network -->
21:01:19:  <proxy v=':8080'/>
21:01:19:
21:01:19:  <!-- Slot Control -->
21:01:19:  <power v='full'/>
21:01:19:
21:01:19:  <!-- User Information -->
21:01:19:  <passkey v='********************************'/>
21:01:19:  <team v='******'/>
21:01:19:  <user v='********************'/>
21:01:19:
21:01:19:  <!-- Folding Slots -->
21:01:19:  <slot id='0' type='GPU'>
21:01:19:    <client-type v='advanced'/>
21:01:19:    <max-packet-size v='big'/>
21:01:19:    <paused v='true'/>
21:01:19:  </slot>
21:01:19:  <slot id='1' type='CPU'>
21:01:19:    <cpus v='4'/>
21:01:19:    <paused v='true'/>
21:01:19:  </slot>
21:01:19:</config>
21:01:19:Trying to access database...
21:01:19:Successfully acquired database lock
21:01:19:Enabled folding slot 00: PAUSED gpu:0:GP107 [GeForce GTX 1050 Ti]  2138 (by user)
21:01:19:Enabled folding slot 01: PAUSED cpu:4 (by user)
21:01:42:FS00:Unpaused
21:01:42:FS01:Unpaused
21:01:42:WU01:FS00:Starting
21:01:42:WU01:FS00:Running FahCore: C:\Apps\FAH\FAHClient/FAHCoreWrapper.exe C:\Apps\FAH\Data\cores/fahwebx.stanford.edu/cores/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 8456 -checkpoint 30 -gpu-vendor nvidia -opencl-platform 1 -opencl-device 0 -cuda-device 0 -gpu 0
21:01:42:WU01:FS00:Started FahCore on PID 4216
21:01:42:WU01:FS00:Core PID:2520
21:01:42:WU01:FS00:FahCore 0x21 started
21:01:42:WU00:FS01:Starting
21:01:42:WARNING:WU00:FS01:Changed SMP threads from 7 to 4 this can cause some work units to fail
21:01:42:WU00:FS01:Running FahCore: C:\Apps\FAH\FAHClient/FAHCoreWrapper.exe C:\Apps\FAH\Data\cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/FahCore_a7.exe -dir 00 -suffix 01 -version 704 -lifeline 8456 -checkpoint 30 -np 4
21:01:42:WU00:FS01:Started FahCore on PID 1344
21:01:42:WU00:FS01:Core PID:8476
21:01:42:WU00:FS01:FahCore 0xa7 started
21:01:43:WARNING:FS00:Size of positions 392 does not match topology 389
21:01:43:WARNING:FS00:Size of positions 392 does not match topology 389
21:01:43:WARNING:FS00:Size of positions 392 does not match topology 389
21:01:43:WARNING:FS00:Size of positions 392 does not match topology 389
21:01:43:WARNING:FS00:Size of positions 392 does not match topology 389
21:01:43:WU01:FS00:0x21:*********************** Log Started 2017-12-04T21:01:42Z ***********************
21:01:43:WU01:FS00:0x21:Project: 9414 (Run 1711, Clone 0, Gen 641)
21:01:43:WU01:FS00:0x21:Unit: 0x000002ebab436c9d585e069d02804c34
21:01:43:WU01:FS00:0x21:CPU: 0x00000000000000000000000000000000
21:01:43:WU01:FS00:0x21:Machine: 0
21:01:43:WU01:FS00:0x21:Digital signatures verified
21:01:43:WU01:FS00:0x21:Folding@home GPU Core21 Folding@home Core
21:01:43:WU01:FS00:0x21:Version 0.0.18
21:01:43:WU01:FS00:0x21:  Found a checkpoint file
21:01:43:WU00:FS01:0xa7:*********************** Log Started 2017-12-04T21:01:42Z ***********************
21:01:43:WU00:FS01:0xa7:************************** Gromacs Folding@home Core ***************************
21:01:43:WU00:FS01:0xa7:       Type: 0xa7
21:01:43:WU00:FS01:0xa7:       Core: Gromacs
21:01:43:WU00:FS01:0xa7:    Website: http://folding.stanford.edu/
21:01:43:WU00:FS01:0xa7:  Copyright: (c) 2009-2016 Stanford University
21:01:43:WU00:FS01:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
21:01:43:WU00:FS01:0xa7:       Args: -dir 00 -suffix 01 -version 704 -lifeline 1344 -checkpoint 30 -np 4
21:01:43:WU00:FS01:0xa7:     Config: <none>
21:01:43:WU00:FS01:0xa7:************************************ Build *************************************
21:01:43:WU00:FS01:0xa7:    Version: 0.0.16
21:01:43:WU00:FS01:0xa7:       Date: Oct 31 2017
21:01:43:WU00:FS01:0xa7:       Time: 14:04:33
21:01:43:WU00:FS01:0xa7: Repository: Git
21:01:43:WU00:FS01:0xa7:   Revision: 2f0a8a3d0b0698be48154fe99a0216f289060932
21:01:43:WU00:FS01:0xa7:     Branch: master
21:01:43:WU00:FS01:0xa7:   Compiler: Visual C++ 2008
21:01:43:WU00:FS01:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
21:01:43:WU00:FS01:0xa7:   Platform: win32 10
21:01:43:WU00:FS01:0xa7:       Bits: 64
21:01:43:WU00:FS01:0xa7:       Mode: Release
21:01:43:WU00:FS01:0xa7:       SIMD: avx_256
21:01:43:WU00:FS01:0xa7:************************************ System ************************************
21:01:43:WU00:FS01:0xa7:        CPU: Unknown
21:01:43:WU00:FS01:0xa7:     CPU ID: 
21:01:43:WU00:FS01:0xa7:       CPUs: 8
21:01:43:WU00:FS01:0xa7:     Memory: 14.94GiB
21:01:43:WU00:FS01:0xa7:Free Memory: 7.58GiB
21:01:43:WU00:FS01:0xa7:    Threads: WINDOWS_THREADS
21:01:43:WU00:FS01:0xa7: OS Version: 6.1
21:01:43:WU00:FS01:0xa7:Has Battery: false
21:01:43:WU00:FS01:0xa7: On Battery: false
21:01:43:WU00:FS01:0xa7: UTC Offset: -8
21:01:43:WU00:FS01:0xa7:        PID: 8476
21:01:43:WU00:FS01:0xa7:        CWD: C:\Apps\FAH\Data\work
21:01:43:WU00:FS01:0xa7:         OS: Windows 7 Professional Service Pack 1
21:01:43:WU00:FS01:0xa7:    OS Arch: AMD64
21:01:43:WU00:FS01:0xa7:********************************************************************************
21:01:43:WU00:FS01:0xa7:Project: 13745 (Run 184, Clone 3, Gen 33)
21:01:43:WU00:FS01:0xa7:Unit: 0x000000250002894b59d579a700f7f736
21:01:43:WU00:FS01:0xa7:Digital signatures verified
21:01:43:WU00:FS01:0xa7:Calling: mdrun -s frame33.tpr -o frame33.trr -cpi state.cpt -cpt 30 -nt 4
21:01:43:WU00:FS01:0xa7:Steps: first=82500000 total=2500000
21:01:44:WU01:FS00:0x21:Completed 250000 out of 6250000 steps (4%)
21:01:44:WU01:FS00:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:01:44:WU00:FS01:0xa7:Completed 6222 out of 2500000 steps (0%)
21:02:20:Removing old file 'configs/config-20170802-231146.xml'
21:02:20:Saving configuration to config.xml
21:02:20:<config>
21:02:20:  <!-- Folding Core -->
21:02:20:  <checkpoint v='30'/>
21:02:20:
21:02:20:  <!-- Network -->
21:02:20:  <proxy v=':8080'/>
21:02:20:
21:02:20:  <!-- Slot Control -->
21:02:20:  <power v='full'/>
21:02:20:
21:02:20:  <!-- User Information -->
21:02:20:  <passkey v='********************************'/>
21:02:20:  <team v='******'/>
21:02:20:  <user v='********************'/>
21:02:20:
21:02:20:  <!-- Folding Slots -->
21:02:20:  <slot id='0' type='GPU'>
21:02:20:    <client-type v='advanced'/>
21:02:20:    <max-packet-size v='big'/>
21:02:20:  </slot>
21:02:20:  <slot id='1' type='CPU'>
21:02:20:    <cpus v='4'/>
21:02:20:  </slot>
21:02:20:</config>
21:02:30:WU00:FS01:0xa7:Completed 25000 out of 2500000 steps (1%)
21:03:29:WARNING:FS00:Size of positions 392 does not match topology 389
21:03:32:WU00:FS01:0xa7:Completed 50000 out of 2500000 steps (2%)
21:03:49:WU01:FS00:0x21:Completed 312500 out of 6250000 steps (5%)
. . .
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

bollix47
Posts: 3483
Joined: Sun Dec 02, 2007 5:04 am
Hardware configuration: 1. Dual 6 core Xeons @ 2.66Ghz;16 gig;Ubuntu 64 bit;970;v7-gpu

2. Dual 4 core Xeons @ 2.54Ghz;12 gig;Ubuntu 64 bit;1070;v7-gpu

3. AMD 8350 @ 4Ghz;4 gig;1070;Ubuntu 64 bit;v7-gpu

4. i5 7600K @ 3.8Ghz;8 gig;960+1060;Win 10 pro 64 bit;v7-gpu

5. 4 x 6274 @ 2.2Ghz;16 gig;Linux Ubuntu 64 bit;v7-cpu:54;

6. G3258 @ 3.2Ghz;8 gig;980;Ubuntu 64 bit;v7-gpu

7. Ryzen 5 2600x @ 3.9Ghz;16 gig;1080;Ubuntu 64 bit;v7-gpu

8. i7 940 @ 2.94Ghz;4 gig;980ti;Ubuntu 64 bit;v7-gpu

9. Predator laptop - win 10 - 1070
Location: Canada

Re: 1050ti and 338.43 drivers

Post by bollix47 » Tue Dec 05, 2017 1:02 am

Try going into Preferences in FAHControl and changing the theme from the default to something else.

bruce
Posts: 22470
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 1050ti and 338.43 drivers

Post by bruce » Tue Dec 05, 2017 2:39 am

THe NVidia Windows driver is expected to require 100% of one CPU thread -- generally reported as running FAHCore_21. The CPU client is expected to require as many threads as you have configured (4, in your case) for FAHCore_a*. Of course FAH performance will be reduced when those 5 threads are interrupted by other tasks, depending on how much they're interrupted. If the 4 CPU threads happen to run on separate CPUs, they won't be competing with each other for AVX or SSE resources.

JimboPalmer
Posts: 857
Joined: Mon Feb 16, 2009 4:12 am
Hardware configuration: Several dozen Core2duos and i3s at a Mental Health organization. About six i5 at home, including a GTX 1050ti GPU that does half the total points.
Location: Greenwood MS USA

Re: 1050ti and 338.43 drivers

Post by JimboPalmer » Tue Dec 05, 2017 3:23 am

I agree with bollix47 that you have encountered a F@H Beta software bug, not a Nvidia Driver issue.
7.4.16 has issues in Windows where the default theme is broken.
In Advanced Control, I go to Preferences and I chose Win 7 - Basic. Then it works. (we can hope this is fixed in the next beta)
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

Re: 1050ti and 338.43 drivers

Post by jrweiss » Mon Dec 11, 2017 10:08 pm

Thanks. Working well now with these drivers.
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

Re: 1050ti and 398.36 drivers

Post by jrweiss » Tue Jul 24, 2018 8:34 pm

I just installed a 1050ti in my second machine. I used the latest 398.36 driver for this new install.

The machine has spontaneously rebooted twice so far in the past 3 days. Does anyone else have problems with this driver? Is there a better, more stable release for Folding?
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

bruce
Posts: 22470
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 1050ti and 338.43 drivers

Post by bruce » Tue Jul 24, 2018 9:42 pm

Do you have evidence that it's the driver rather than, say, heat or power issues?.

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

Re: 1050ti and 338.43 drivers

Post by jrweiss » Wed Jul 25, 2018 1:26 am

Peak temp is in the 65C range, with peak fan RPM at 51% (per CPUid HWMonitor) at 99% GPU load. Peak CPU temp is 58C.

I don't KNOW it's the driver; that's why I'm asking if there is any other experience out there. I specifically refrained from upgrading the 338.43 driver on the older 1050ti because of various reported nVidia driver issues, but decided to go with the new driver for the new GPU...
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

JimboPalmer
Posts: 857
Joined: Mon Feb 16, 2009 4:12 am
Hardware configuration: Several dozen Core2duos and i3s at a Mental Health organization. About six i5 at home, including a GTX 1050ti GPU that does half the total points.
Location: Greenwood MS USA

Re: 1050ti and 338.43 drivers

Post by JimboPalmer » Wed Jul 25, 2018 1:41 am

I have been happy with this driver on my GTX 1050ti

https://www.geforce.com/drivers/results/132845
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends

bruce
Posts: 22470
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 1050ti and 338.43 drivers

Post by bruce » Wed Jul 25, 2018 9:36 pm

I'm still on 384.xx. IMHO, drivers really need to be updated only if you get a new GPU that doesn't work on your existing installation or if you actually encounter a problem. A large percentage of driver updates solve prblems with specific games, not with FAH.

(Again, IMHO) I make an exception when there's a new version of CUDA that has been in the field long enough to sort out any early bugs. New versions of CUDA often do include compute-based code optimizations so it's worth asking.

Sven
Posts: 53
Joined: Fri Nov 01, 2013 8:12 pm

Re: 1050ti and 338.43 drivers

Post by Sven » Sat Jul 28, 2018 4:36 pm

Is the reboot caused by a BSOD? Or does the computer just restart without a BSOD? Then I would say power problem.

What power supply do you have?

Manufacturer?

How much amps on the Rails?

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

Re: 1050ti and 338.43 drivers

Post by jrweiss » Sat Jul 28, 2018 4:56 pm

PSU is Kingwin Stryker 500W, 41.5A 12V rail. Total power draw when Folding is ~160W.

Reboots are always overnight, so temps are not the problem.

I suppose the PSU could be failing, but it seems too much a coincidence that it started right after swapping out the GPU card...
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

toTOW
Site Moderator
Posts: 8717
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France
Contact:

Re: 1050ti and 338.43 drivers

Post by toTOW » Sun Jul 29, 2018 7:10 pm

Are you sure that it's not Windows installing updates ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image

jrweiss
Posts: 1115
Joined: Tue Dec 04, 2007 6:56 am
Hardware configuration: i7-4770K, MSI Z87-GD65, 16GB G-Skill RipjawsX PC3-2133; 2 x OCZ Vertex4-128 RAID0; VelociRaptor 1TB, VelociRaptor 300, RST 12.8; MSI GTX 1050ti, 388.43 driver; Kingwin Stryker 500 PSU; Lian Li PC-9F; Win7-64, F@H 7.5.1.

i7-3770S, MSI Z77A-GD65, 16GB G-Skill RipjawsX PC3-2133; Samsung 840EVO-250 SSD; VelociRaptor 1TB, Raptor 150; MSI GTX 1050ti, 398.36 driver; Kingwin Stryker 500 PSU; Lian Li PC-K7B. Win7-64, F@H 7.5.1.
Location: @Home
Contact:

Re: 1050ti and 338.43 drivers

Post by jrweiss » Mon Jul 30, 2018 5:02 am

Yes.

Tried to install older driver today. After uninstall, the nVidia installer would not recognize the card, though it ran in VGA mode with default Win7 drivers. Had to restore from last night's backup...
i7-4770K/MSI GTX 1050ti, 388.43 driver
i7-3770S/MSI GTX 1050ti, 398.36 driver
Win7-64Pro

bruce
Posts: 22470
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 1050ti and 338.43 drivers

Post by bruce » Mon Jul 30, 2018 3:52 pm

Post the first ~100 lines of FAH's log when it failed to recognize the drivers.

As toTOW has suggested, you may be experiencing the Microsoft's removal of OpenCL -- unless you're actually installing drivers directly from NVidia.

Post Reply

Return to “Problems with NVidia drivers”