Not getting credit

Moderators: Site Moderators, PandeGroup

Post Reply
artoar_11
Posts: 685
Joined: Sun Nov 22, 2009 8:42 pm
Hardware configuration: Home: AMD Ryzen 5 2600X @ 3.80 GHz; ASUS ROG STRIX X470-F GAMING; DDR4 2x8GB @ 3000MHz; MSI GTX 1070 ARMOR @ 2.0GHz; Fortron-550W 80+ bronze; Win10 Pro/64b; (SMP+GPU)

Office: i7 4770k /3.50GHz; DDR3 2x8GB@1400MHz; GTX 750 @ 1360MHz; Win10 Home/64b; (SMP+GPU)
Location: Bulgaria/Team #224497/artoar11_ALL_....

Stats not updating?

Post by artoar_11 » Sun Sep 04, 2016 4:31 pm

Whether the statistics server has stopped? On the page of official statistics I see:

Last updated: Sun Sep 4 03:00:11 PDT 2016
Sun Sep 4 10:00:11 UTC 2016

snapshot
Posts: 110
Joined: Thu Apr 09, 2009 7:25 pm
Location: Wiltshire, UK

Re: Stats not updating?

Post by snapshot » Sun Sep 04, 2016 5:24 pm

A stats update started at 11:00 UTC and is still running six hours later. It's not exactly unusual for the stats server to take Sunday off......
If it doesn't sort itself out, don't expect it to be fixed before 15:00 UTC tomorrow.

Nathan_P
Posts: 1441
Joined: Wed Apr 01, 2009 9:22 pm
Hardware configuration: Asus Z8NA D6C, 2 x5670@3.2 Ghz, , 12gb Ram, GTX 980ti, AX650 PSU, win 10 (daily use)

Asus Z87 WS, Xeon E3-1230L v3, 8gb ram, KFA GTX 1080, EVGA 750ti , AX760 PSU, Mint 18.2 OS

Not currently folding
Asus Z9PE- D8 WS, 2 E5-2665@2.3 Ghz, 16Gb 1.35v Ram, Ubuntu (Fold only)
Asus Z9PA, 2 Ivy 12 core, 16gb Ram, H folding appliance (fold only)
Location: Jersey, Channel islands

Re: Stats not updating?

Post by Nathan_P » Sun Sep 04, 2016 8:01 pm

Its Labour day in the US tomorrow, better change that to 15:00 UTC on Tuesday....... Unless the stats server has gone on extended vacation again!! :lol: :lol:
I thought the stats server was being migrated to that infernal cloud thing???
Image

davidcoton
Posts: 940
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: Stats not updating?

Post by davidcoton » Sun Sep 04, 2016 9:01 pm

Nathan_P wrote:I thought the stats server was being migrated to that infernal cloud thing???
That might explain the problem.
Image

ChristianVirtual
Posts: 1540
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: Stats not updating?

Post by ChristianVirtual » Sun Sep 04, 2016 10:11 pm

Even a server in the cloud need a hug, from time to time ...
ImageImage
Please contribute your logs to http://ppd.fahmm.net

road-runner
Posts: 466
Joined: Sun Dec 02, 2007 4:01 am
Location: Houston, Texas

Re: Stats not updating?

Post by road-runner » Mon Sep 05, 2016 3:21 am

Which ever server it is definitely on vacation
Image

drougnor
Posts: 153
Joined: Tue Dec 29, 2009 2:21 am

Re: Stats not updating?

Post by drougnor » Mon Sep 05, 2016 4:59 am

I can confirm that the flat files are not updating. My stats system is set up to compare the last pulled file date/time stamp to the date/time stamp within the first line of the flat file and will not do anything if there's no difference. I'm not getting any error messages about difficulty connecting, so I can only assume that means, for whatever reason, the flat files themselves (Specifically, the server that builds them from the dynamic data available) are broken. I know we're not likely at all to see resolution before Tuesday, but I wanted to ensure that the right server was being looked at.

Thanks!
d

Nathan_P
Posts: 1441
Joined: Wed Apr 01, 2009 9:22 pm
Hardware configuration: Asus Z8NA D6C, 2 x5670@3.2 Ghz, , 12gb Ram, GTX 980ti, AX650 PSU, win 10 (daily use)

Asus Z87 WS, Xeon E3-1230L v3, 8gb ram, KFA GTX 1080, EVGA 750ti , AX760 PSU, Mint 18.2 OS

Not currently folding
Asus Z9PE- D8 WS, 2 E5-2665@2.3 Ghz, 16Gb 1.35v Ram, Ubuntu (Fold only)
Asus Z9PA, 2 Ivy 12 core, 16gb Ram, H folding appliance (fold only)
Location: Jersey, Channel islands

Re: Stats not updating?

Post by Nathan_P » Mon Sep 05, 2016 3:56 pm

ChristianVirtual wrote:Even a server in the cloud need a hug, from time to time ...
I thought that one of the reasons for having your stuff on the cloud was that it was always available or has the race to the cheapest way to store data done away with redundancy?
Image

snapshot
Posts: 110
Joined: Thu Apr 09, 2009 7:25 pm
Location: Wiltshire, UK

Re: Stats not updating?

Post by snapshot » Tue Sep 06, 2016 5:44 am

Don't confuse storage with processing. The data have to be knocked into shape, and this is likely to be just one server, before they can be stored in the cloud.

fredex
Posts: 57
Joined: Thu Apr 01, 2010 1:17 am
Location: stoneham, ma, us

Is there a stats problem?

Post by fredex » Tue Sep 06, 2016 1:37 pm

I'm monitoring my stats at both extremeOC and Kakaostats.alexbueno.me, and BOTH sites show zero points for Monday 9/5 and so far for today 9/6.

My FAHControl shows in its logs that my system is continuing to crank out the points.

Anybody else having similar issues?

thanks!

Fred

ChristianVirtual
Posts: 1540
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: Is there a stats problem?

Post by ChristianVirtual » Tue Sep 06, 2016 2:16 pm

We all do have the same issue. Once the holiday in US is done and an admin took care the stats will be back. There is a statistical correlation that the stat server often break before holidays ;-)

The good thing: the points not get lost. And come soon into your stats in one or few shot. Don't worry
ImageImage
Please contribute your logs to http://ppd.fahmm.net

BigApplePi
Posts: 65
Joined: Sun May 25, 2008 2:06 am

Re: Stats not updating?

Post by BigApplePi » Tue Sep 06, 2016 4:40 pm

My only worry is having an outage without a broadcasted explanation. For some it's like knowing there is a horse race or ball game but not being able to watch because the video is blocked out, lol.

DocJonz
Posts: 357
Joined: Thu Dec 06, 2007 6:31 pm
Hardware configuration: 1. Farm1: i7 930, ASUS P6TD X58, 2x GTX 1070, Ubuntu 16.04
2. Farm2: i7 930, ASUS P6TD X58, 2x GTX 1070, Ubuntu 16.04
3. Farm3: i7 4790K, ASUS Z97 Pro, 2x GTX 1070, Ubuntu 16.04
4. Study: i7 3930k, ASUS Sabertooth X79, 2x GTX 1080, Ubuntu 16.04
Location: United Kingdom
Contact:

Re: Stats not updating?

Post by DocJonz » Tue Sep 06, 2016 5:17 pm

The PG group often talk about wanting to improve communication - here's an opportunity to update the donors on what's going on - it doesn't cost any money, would only take a minute, and it may even keep some of them happy (I have to say 'some' as there's always a few who will never be :D )

snapshot
Posts: 110
Joined: Thu Apr 09, 2009 7:25 pm
Location: Wiltshire, UK

Re: Stats not updating?

Post by snapshot » Tue Sep 06, 2016 5:59 pm

Yes, a word or three from the team would be appreciated.

ra_alfaomega
Posts: 25
Joined: Tue Aug 23, 2011 9:00 am
Hardware configuration: Intel 3930k@4,5Ghz
Kingston HyperX 8Gb 1866@2000Mhz
Nvidia gtx460 Hawk

Re: Stats not updating?

Post by ra_alfaomega » Tue Sep 06, 2016 7:05 pm

I checked the fah stats and my points status and I noticed that it was updated, that was 3-4 hours ago. Now if I want to see that page again it doesn't load anymore.

Post Reply

Return to “Issues with a specific server”