Not getting credit

Moderators: Site Moderators, PandeGroup

road-runner
Posts: 466
Joined: Sun Dec 02, 2007 4:01 am
Location: Houston, Texas

Re: Stats not updating?

Post by road-runner » Fri Sep 15, 2017 2:46 am

Thanks for fixing it...
Image

goodyca
Posts: 141
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Post by goodyca » Sat Jan 13, 2018 6:32 pm

The stats server has stopped updating. The last update occurred at 6:00 PST.

bollix47
Posts: 3483
Joined: Sun Dec 02, 2007 5:04 am
Hardware configuration: 1. Dual 6 core Xeons @ 2.66Ghz;16 gig;Ubuntu 64 bit;970;v7-gpu

2. Dual 4 core Xeons @ 2.54Ghz;12 gig;Ubuntu 64 bit;1070;v7-gpu

3. AMD 8350 @ 4Ghz;4 gig;1070;Ubuntu 64 bit;v7-gpu

4. i5 7600K @ 3.8Ghz;8 gig;960+1060;Win 10 pro 64 bit;v7-gpu

5. 4 x 6274 @ 2.2Ghz;16 gig;Linux Ubuntu 64 bit;v7-cpu:54;

6. G3258 @ 3.2Ghz;8 gig;980;Ubuntu 64 bit;v7-gpu

7. Ryzen 5 2600x @ 3.9Ghz;16 gig;1080;Ubuntu 64 bit;v7-gpu

8. i7 940 @ 2.94Ghz;4 gig;980ti;Ubuntu 64 bit;v7-gpu

9. Predator laptop - win 10 - 1070
Location: Canada

Re: Stats not updating?

Post by bollix47 » Sat Jan 13, 2018 6:50 pm

PG has been notified but it is the weakend ...

fluke76
Posts: 10
Joined: Wed Nov 22, 2017 10:33 am

Re: Stats not updating?

Post by fluke76 » Sat Jan 13, 2018 6:56 pm

Another US holiday weekend, another stat server updating issue. I work at a College and we are closed on Monday the 15th for MLK day, so depending on their schedules, they might not be able to look into this until Tuesday.

Kuno
Posts: 34
Joined: Sat Sep 23, 2017 4:59 pm

Re: Stats not updating?

Post by Kuno » Sat Jan 13, 2018 10:34 pm

Well at least they were able to keep it up during Christmas break :P

kiore
Posts: 991
Joined: Fri Jan 16, 2009 5:45 pm
Location: USA

Re: Stats not updating?

Post by kiore » Sun Jan 14, 2018 3:34 am

As noted is a public holiday on Monday in the USA, so suspect this unlikely to be fixed for a couple of days.
Image

i7 7800x GTX 1080ti , OS= win7. AMD 3700x RTX 2080ti OS= win10

bollix47
Posts: 3483
Joined: Sun Dec 02, 2007 5:04 am
Hardware configuration: 1. Dual 6 core Xeons @ 2.66Ghz;16 gig;Ubuntu 64 bit;970;v7-gpu

2. Dual 4 core Xeons @ 2.54Ghz;12 gig;Ubuntu 64 bit;1070;v7-gpu

3. AMD 8350 @ 4Ghz;4 gig;1070;Ubuntu 64 bit;v7-gpu

4. i5 7600K @ 3.8Ghz;8 gig;960+1060;Win 10 pro 64 bit;v7-gpu

5. 4 x 6274 @ 2.2Ghz;16 gig;Linux Ubuntu 64 bit;v7-cpu:54;

6. G3258 @ 3.2Ghz;8 gig;980;Ubuntu 64 bit;v7-gpu

7. Ryzen 5 2600x @ 3.9Ghz;16 gig;1080;Ubuntu 64 bit;v7-gpu

8. i7 940 @ 2.94Ghz;4 gig;980ti;Ubuntu 64 bit;v7-gpu

9. Predator laptop - win 10 - 1070
Location: Canada

Re: Stats not updating?

Post by bollix47 » Mon Jan 15, 2018 9:49 pm

Stats server is back up ... kakao just had a large update (might be more to come) ... EOC should be up-to-date with their next run.

ChristianVirtual
Posts: 1540
Joined: Tue May 28, 2013 12:14 pm
Location: 日本 東京

Re: Stats not updating?

Post by ChristianVirtual » Mon Jan 15, 2018 10:21 pm

bollix47 wrote:it is the weakend ...
Thanks; that made me smile on the way to office :-)
ImageImage
Please contribute your logs to http://ppd.fahmm.net

goodyca
Posts: 141
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Post by goodyca » Thu Jan 18, 2018 9:13 pm

The stats server has stopped updating. The last update occurred today at 8:00 PST.

rickoic
Posts: 306
Joined: Sat May 23, 2009 4:49 pm
Hardware configuration: ASUS KGPE-O16 w x 2 AMD 6230 CPU's (24 Cores) 2.6GHz and SuperMicro H8QGi-F w x 4 AMD 2.5GHz (48 Cores) and a Core2 Quad Q8200 2.33GHz GPU's 2 x eVga Titans
Location: Mississippi near Memphis, Tn

Re: Stats not updating?

Post by rickoic » Thu Jan 18, 2018 9:17 pm

8:00 PST would indicate to me that Stanford took the server down to perform an update.
Duel 2.8 3 250's Quad 2.4 285. 260, Quad 2.4 3 250 , i7 2.27 2 250 GPU's, i7 2.24 2 250 GPU's, i7 3.06 bigadv, duel Xeon 2.27 bigadv, AMD Phenom ][ 3 250 GPU's, Laptop GT 130M.
I'm folding because Dec 2005 I had radical prostrate surgery.

drougnor
Posts: 153
Joined: Tue Dec 29, 2009 2:21 am

Re: Stats not updating?

Post by drougnor » Thu Jan 18, 2018 11:23 pm

I was about to report that the same repetition of stats as last time started in at 11 AM EST, but you beat me to it. BUT, I'm just putting it out as a second data point anyway.

d

goodyca
Posts: 141
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Post by goodyca » Sat Feb 03, 2018 1:42 am

The stats server has stopped updating. The last update occurred today at 20:00 UTC.

goodyca
Posts: 141
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Post by goodyca » Sat Feb 03, 2018 1:44 am

Correction, the last update was at 22:00 UTC.

Joe_H
Site Admin
Posts: 4482
Joined: Tue Apr 21, 2009 4:41 pm
Hardware configuration: iMac 2.8 i7 12 GB smp8
Mac Pro 2.8 quad 12 GB smp4
MacBook Pro 2.9 i7 8 GB smp3
Power Mac G4 dual 1.73 1.5 GB (retired)
Location: W. MA

Re: Stats not updating?

Post by Joe_H » Sat Feb 03, 2018 2:50 am

This was noted and posted elsewhere. Just the generation of the flat files for third party stats stopped, the official stats were still updating. They have restarted the scripts and all of the stats should be working again.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3

goodyca
Posts: 141
Joined: Sun Dec 02, 2007 12:36 pm

Re: Stats not updating?

Post by goodyca » Tue Mar 27, 2018 12:50 am

The stats server has stopped updating. The last update occurred today at 15:00 PDT.

Post Reply

Return to “Issues with a specific server”