"Could not get assignment"

Post here if you have issues with the Linux 5.0x client.

Moderators: Site Moderators, PandeGroup

Posts: 4
Joined: Wed Oct 23, 2013 7:18 am
Hardware configuration: Biostar A68MD Pro - AMD A10 Pro-7850B - 16GB DDR3 - Sapphire Radeon HD 5850
Asus M2N68AM Plus - AMD Phenom X3 8750 BE - 4GB DDR2 GSkill - no GPU
Asus P5Q - Intel Core 2 Quad Q9300 - 4GB DDR2 Mushkin - Gainward GTX660

"Could not get assignment"

Post by Bullifreund » Wed Oct 23, 2013 7:29 am

My Laptop (Centrino 1,7GHz - hm, not quite up to date...) ran fine under WinXP. Few weeks ago it stopped folding, log file said "could not get assigment", while CPU stayed "ready", highlighted in blue. Uninstall/reinstall did not help.
Last week I changed the system to Linux (Pinguy 12) and installed FaH again: same result, same error "could not get assignment". What's wrong?
Could it be a problem, that I've got another PC running with same identity?

Assistance welcome...

Posts: 3483
Joined: Sun Dec 02, 2007 5:04 am
Hardware configuration: 1. Dual 6 core Xeons @ 2.66Ghz;16 gig;Ubuntu 64 bit;970;v7-gpu

2. Dual 4 core Xeons @ 2.54Ghz;12 gig;Ubuntu 64 bit;1070;v7-gpu

3. AMD 8350 @ 4Ghz;4 gig;1070;Ubuntu 64 bit;v7-gpu

4. i5 7600K @ 3.8Ghz;8 gig;960+1060;Win 10 pro 64 bit;v7-gpu

5. 4 x 6274 @ 2.2Ghz;16 gig;Linux Ubuntu 64 bit;v7-cpu:54;

6. G3258 @ 3.2Ghz;8 gig;980;Ubuntu 64 bit;v7-gpu

7. Ryzen 5 2600x @ 3.9Ghz;16 gig;1080;Ubuntu 64 bit;v7-gpu

8. i7 940 @ 2.94Ghz;4 gig;980ti;Ubuntu 64 bit;v7-gpu

9. Predator laptop - win 10 - 1070
Location: Canada

Re: "Could not get assignment"

Post by bollix47 » Wed Oct 23, 2013 7:51 am

Welcome to the folding@home support forum Bullifreund.

There appears to be a shortage of work for that hardware configuration at the present time. See this post. You could shut it down for now and check back occasionally to see if the situation has improved.

Having multiple PCs with the same username, team number etc. is not a problem and is how most people run folding.

Posts: 22470
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: "Could not get assignment"

Post by bruce » Wed Oct 23, 2013 7:28 pm

FAH is aware of the problem in assigning to your Dothan based Centrino 390 (with SSE2 SIMD support). There's no prediction when the fix will be delivered, though.


Return to “Linux Uniprocessor Client v5.0x”